Service Issues Due to Azure Outage
Resolved·Partial outage

Our LLM backend services were fully restored in the EU region. All AI services are running smoothly again.

Tue, Jan 27, 2026, 05:36 PM
(1 hour ago)
·
Affected components
Clio Draft
Clio Grow
Clio Work
Updates

Resolved

Our LLM backend services were fully restored in the EU region. All AI services are running smoothly again.

Tue, Jan 27, 2026, 05:36 PM

Investigating

We are currently investigating an issue affecting the availability of our AI services. Some users may experience errors, slower performance, or difficulty performing actions related to AI.

We will provide an update as more information becomes available.

Tue, Jan 27, 2026, 03:34 PM(2 hours earlier)

Investigating

Azure is experiencing an outage, which may affect availability and performance for some users.

The situation is being monitored, and restoration efforts in partnership with Azure are underway.

An update will be provided as the situation progresses.

Tue, Jan 27, 2026, 03:16 PM(18 minutes earlier)

Investigating

Azure is experiencing an outage, which may affect availability and performance for some users.

The situation is being monitored, and restoration efforts in partnership with Azure are underway.

An update will be provided as the situation progresses.

Tue, Jan 27, 2026, 02:41 PM(34 minutes earlier)

Investigating

Azure is experiencing an outage, which may affect availability and performance for some users.

The situation is being monitored, and restoration efforts in partnership with Azure are underway.

An update will be provided as the situation progresses.

Tue, Jan 27, 2026, 02:36 PM